Varoom, Varrrroooommmmm, Chevy V8 350 Engine Start Day

Wednesday August 23, 2016 Guerneville CA.

Things don’t always work

At first I thought today might be the day to get the new engine started, but then things didn’t work.

I filled the radiator with plain water until I find all the leaks and get it all buttoned up. As it was I had a leak. One of the heater hoses going to the water pump wasn’t tight enough and was dripping. I thought it might be the water pump at first, but closer inspection finally showed the hose was leaking.

Hooked up the battery

That done, I had no  more reasons not to try and start the engine so I hooked up the battery.

I turned the key on and the service engine light should have lite up, but didn’t. That shows the computer that controls the injectors wasn’t working which also meant no gas was going to this engine until I got that light to light up, which I really had not much of an idea of what to do.

The key would crank the engine, but without gas, it wasn’t going to start.

Changing caps

So, I put the electrical cap on and got out the manual and spent some time figuring out what things were.

The tools for the figuring out the electrical stuff.DSC01789

 

Visitors show up

It wasn’t long before Charlie came by to get some bamboo for his garden. He said his tomato plants were getting huge and needed some support. We shot the bull for a good while before I could get back to the manuals.

It wasn’t long before Mike and Barry came by, a couple of my brothers, so we shot the bull for a good while. Eventually, they raided the peach trees and left, so I got back at it.

The computer needs power

I was pretty sure no power was getting to the computer, but to check that, I had to figure out the big multi-wired plugs that went into the computer so that took some time. When I finally got most of that figured out and measured some wires, sure enough, no power was getting to the computer, but why and where was it hooked up, as all those wires just went into a bit wire harness.

Some more reading and I was suspecting there was something wrong with the power going to the fuses at the fuel relay. After more measuring and much scratching of my head, I realized I had reversed the two connectors that went to the two fuses there. I reconnected those connectors and turned the key on and now I had a light.

No more excuses

I  got my old timing light out and hooked it up as I knew I’d have to set the timing once I got the engine running a little. I got some putts right away, but had to move the distributor quite a ways before it started to smooth out, so I know I have to move the distributor one tooth. But turning it as far as I could, I got it running fairly good.DSC01792

 

It still needs some work on the timing before  I can really start running it, but I’ll get to that.

The VAAARRRRRROOOOOMMM

A couple times, while reaching back to adjust the distributor, I accidentally stabbed the gas peddle, and yes, the engine goes VAARRRRROOOOOOOMMMMMM. :O) Especially since it has no mufflers yet.

I was hoping to get the van to the muffler shop this week, but realistically, I need to tinker with things a bit to make sure it’s all working ok.

Nice day.

(Visited 70 times, 1 visits today)
This entry was posted in Uncategorized and tagged , . Bookmark the permalink.

1 Response to Varoom, Varrrroooommmmm, Chevy V8 350 Engine Start Day

  1. Upriverdavid says:

    Yeah!!!!

Leave a Reply

Your email address will not be published.